Monday, October 12, 2009

Backtrack4 (bt4)

Okay, aku baru buat new install bt4..

abis compelete install, boot.. kena buat cam ni..

setup ip or dapat ip dhcp

apt-get update   ( to update repositories)
apt-get dist-upgrade   (upgrade latest)
reboot

but bila reboot... ada error postgresql mcm ni:

Package postgresql-8.3 is not configured yet.
dpkg: error processing postgresql (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
Errors were encountered while processing:
postgresql-8.3
postgresql
E: Sub-process /usr/bin/dpkg returned an error code (1)

so kena create cert lah:

cd /etc/ssl/certs

make-ssl-cert generate-default-snakeoil --force-overwrite

lepas tu reboot ke... or restart postgresql-8.3

wokey

0 comments: